آموزش ووکامرس

توصیه های سرور ووکامرس

توصیه های سرور ووکامرس

اولین گام در راه اندازی فروشگاه آنلاین ووکامرس شما این است که وردپرس و پلاگین ووکامرس خود را نصب کنید. اما قبل از انجام این کار، باید محیط میزبانی خود را بررسی کنید. به عنوان یک راهنمای ما توصیه می کنیم:

  • نسخه PHP 7 یا بیشتر.
  • نسخه MySQL نسخه 5.6 یا بالاتر OR MariaDB نسخه 10.0 یا بالاتر.
شما همچنین باید شرایط وردپرس را بررسی کنید.
[idea]عمر PHP 5.2.4 + و MySQL 5.0+ به پایان رسیده و دیگر پشتیبانی نمی شود و به این ترتیب ممکن است سایت شما دچار آسیب پذیری های امنیتی شود.[/idea]

موارد اختیاری


برخی موارد اختیاری دیگر که ممکن است در توصیه های سرور ووکامرس مورد نیاز باشد عبارتند از:

  • پشتیبانی از CURL یا fsockopen، که توسط ووکامرس و چندین مجامع ووکامرس استفاده می شود، برای مثال برای PayPal IPN.
  • برخی از برنامه های افزودنی ووکامرس نیاز به پشتیبانی SOAP دارند.
  • اگر شما در حال اجرا یک فروشگاه غیر انگلیسی هستید احتیاج به  پشتیبانی از رشته چند بایت (Multibyte String) دارید.

شما پس از نصب ووکامرس می توانید در منوی ووکامرس صفحه وضعیت سیستم بررسی کنید که آیا سرور شما شرایط بالا را دارد.

برچسب ها
نمایش بیشتر

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

دکمه بازگشت به بالا
بستن
بستن